How To Use Multiple PHP Versions on cPanel server

cPanel doesn’t support php 5.2. cPanel only comes with php 5.3, 5.4 and 5.5 but we can only use single version php on our default install. Few people still use older version php. So If we update our server then apps can break. Also some apps need higher version php. So we need multiple version … Read moreHow To Use Multiple PHP Versions on cPanel server